Subcategories

Shadow Warrior Classic Redux (1997)

Posted By: Lebedev30
Shadow Warrior Classic Redux (1997)

Shadow Warrior Classic Redux (1997)
PC Game/Linux/Mac | Developer: 3D Realms, General Arcade / Devolver Digital | 402.2 MB
Languages: English
Version GOG: 1.1.7 (16473)/1 0 16382/1.1.7 (16474)
Genre: Shooter - FPP - Sci-fi

The definitive version of the cult classic shooter, Shadow Warrior Classic Redux features remastered visuals and two massive expansion packs. Corporations rule every facet of life in a near-future Japan and employ Shadow Warriors, one-man armies of unparalleled skill, to protect their power and forcefully remove all opposition. The Zilla Corporation is the most powerful of these conglomerates and will stop at nothing to achieve domination unseen by any other corporation in the world. Lo Wang, Zilla Corporation’s legendary Shadow Warrior, discovers this corruption and the dark powers being summoned to aid his employers in this quest for absolute power. As a man of honor, Lo Wang vows to battle these demonic forces with an arsenal of explosive weapons, his silent blade, and a razor sharp wit.
Remastered visuals, a remixed main theme, and compatibility with modern gaming PCs.
Challenging GOG Galaxy achievements for only the most skilled warriors.




Screenshots

Shadow Warrior Classic Redux (1997)

Shadow Warrior Classic Redux (1997)

Shadow Warrior Classic Redux (1997)


MINIMUM System Requirements
Windows: XP / Vista / 7 / 8 /10
Processor:1.5 GHz Processor
Memory:512 MB RAM
Graphics:OpenGL compatible graphics card with at least 256MB of VRAM
DirectX®:9.0c
Hard Drive:650 MBHD space
Additional:OpenGL compatible graphics drivers.

Linux: Ubuntu 14.04, 16.04 or later
Processor:1.5 GHz Processor
Memory:1GB RAM
Graphics:OpenGL compatible graphics card with at least 256M
Hard Drive:400MB HD space

Notice: this game is 32-bit only.

Requires the following packages: libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386 libxdmcp6:i386 libxau6:i386 libxext6:i386 libxcb1:i386 libx11-6:i386

Mac: OS X 10.9.0 or later
Processor:1.5 GHz Processor
Memory:1 GB RAM
Graphics:OpenGL compatible graphics card with at least 256MB of VRAM
Hard Drive:650 MB HD space

Recommended system requirements
Windows: XP / Vista / 7 / 8 / 10
Processor:1.8 GHz Processor
Memory:1 GB RAM
Graphics:OpenGL compatible graphics card with at least 256MB of VRAM
DirectX®:9.0c
Hard Drive:650 MB HD space
Additional:OpenGL compatible graphics drivers.

Linux: Ubuntu 14.04, 16.04 or later
Processor:1.8 GHz Processor
Memory:2GB RAM
Graphics:OpenGL compatible graphics card with at least 256M
Hard Drive:400MB HD space

Notice: this game is 32-bit only.

Requires the following packages: libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386 libxdmcp6:i386 libxau6:i386 libxext6:i386 libxcb1:i386 libx11-6:i386

Mac: OS X 10.9.0 or later
Processor:1.8 GHz Processor
Memory:2 GB RAM
Graphics:OpenGL compatible graphics card with at least 256MB of VRAM
Hard Drive:650 MB HD space