Hyper Light Drifter (2016)

Posted By: Lebedev30
Hyper Light Drifter (2016)

Hyper Light Drifter (2016)
Linux | Developer: Heart Machine | 760.5 MB
Languages: Text only: Deutsch, English, español, français, italiano, japanese, Russian
Version GOG: 2.8.0.9
Genre: Action - Role-playing - Fantasy

Explore a beautiful, vast and ruined world riddled with dangers and lost technologies. Echoes of a dark and violent past resonate throughout a savage land, steeped in treasure and blood. Hyper Light Drifter is an action adventure RPG in the vein of the best 16­bit classics, with modernized mechanics and designs on a much grander scale. Drifters of this world are the collectors of forgotten knowledge, lost technologies and broken histories. Our Drifter is haunted by an insatiable illness, traveling further into the lands of Buried Time, hoping to discover a way to quiet the vicious disease.
From each character to subtle background elements, everything is lovingly hand-animated.
Easy to pick up, difficult to master; enemies are vicious and numerous, hazards will easily crush your frail body, and friendly faces remain rare.
Upgrade weapons, learn new skills, discover equipment and traverse a dark, detailed world with branching paths and secrets abound.




Screenshots

Hyper Light Drifter (2016)

Hyper Light Drifter (2016)

Hyper Light Drifter (2016)


MINIMUM System Requirements
Linux: Ubuntu 14.04
Intel Core i5 equivalent
4GB RAM
2 GB HD space
Mouse, Keyboard
Requires the following packages to be installed: libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386 libcurl3:i386 libgtk2.0-0:i386 libopenal1:i386 libglu1:i386 and dependencies.
Notice: this game comes with a 32-bit binary only